Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error when uploading photos
#11
1. Decrease the image’s size. Don’t add a 2000 x 1500 image, for example. If your post content area is 700px wide, don’t add an image larger than that.
2. Change the image’s extension from .png to .jpg, or vice versa, then upload it again.
3. If the problem appears after installing a plugin, deactivate it and try it again. Some plugins can trigger the error.
4. Increase your PHP memory
5. Add one of these codes in .htaccess:

SecFilterEngine Off
SecFilterScanPOST Off

6. Check with your hosting company to make sure that they are using PHP 5.2.4+. Once, when we were on HostGator, someone from support was checking out an issue and discovered that we didn’t have the correct version of PHP. So, it’s a good thing to “bug” your hosting support and ask them.
7 (Update). This fix was pointed out by a couple of our readers. We thank them for that!
Make sure you don’t have an apostrophe in the image file’s name (e.g. mary‘s-wedding.png), because that will trigger the error as well.
8 (Update). If you’re using an image optimizer plugin, deactivate it and see if that solves the issue. If the plugin was the cause, try different configuration settings or contact the plugin developer.
Big Data Training in chennai
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)